DDOS attack

March 19, Thu
Affected Service: Website
  • Detected
    We detacted an DDOS attack on our Website.
    Also the website doesnt load anymore.
    We trying to fix it

    14:41, Mar 17 CEST
  • Monitoring
    We played an Update on the Server.
    Now the Website works.
    We will see if it works from now on

    12:40, Mar 19 CEST
  • Fixed
    Fixed

    15:21, Mar 19 CEST
Back to current status